Back to overview
Degraded

pro.pomdoc.com is down

Oct 25 at 11:33pm CEST
Affected services
pro.pomdoc.com

Resolved
Oct 25 at 11:56pm CEST

pro.pomdoc.com recovered.

Updated
Oct 25 at 11:55pm CEST

The connection to some Pomdoc Pro's servers is slightly disrupted.

Updated
Oct 25 at 11:34pm CEST

pro.pomdoc.com recovered.

Created
Oct 25 at 11:33pm CEST

The connection to some Pomdoc Pro's servers is slightly disrupted.